View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Beginner BeginnerMember since: 16.07.2008, 01:31Posts: 10 Likes: 0
 

 Post Topic: layer painter dificulties
PostPosted 17.07.2008, 01:20 
hello for those of u who are having many problems with the layer painter and adding textrue to your islands or map here is a link to your soulution

http://www.youtube.com/watch?v=hR9IVs7v6RA&feature=related


Bado567 sandbox2 Artist[img]C:\Users\Abadolian\Pictures\crysis642008-03-2817-08-34-38[/img]

  Trainee TraineeMember since: 28.06.2008, 06:36Posts: 144Location: Proctor,Minnesota Likes: 0
 

 Post Topic: RE: layer painter dificulties
PostPosted 06.08.2008, 06:14 
The only problem I have is getting textures to stay with Solid objects. My entire map is Comprised of Solids so far, and whenever I apply a Texture it seems to work just fine. Then why I reload the map later, all my solids revert back to white. WTH?


Last edited by Redlightning on 06.08.2008, 06:14, edited 1 time in total.
  Beginner BeginnerMember since: 27.08.2008, 12:27Posts: 8Location: Poland, Gdansk Likes: 0
 

 Post Topic: RE: layer painter dificulties
PostPosted 28.08.2008, 12:23 
Got the same problem :/ Gray, gray, gray... damn
User avatar   Beginner BeginnerMember since: 13.05.2008, 01:15Posts: 91 Likes: 0
 

 Post Topic: RE: layer painter dificulties
PostPosted 07.01.2009, 19:55 
I have recently reinstalled the engine, but now I'm having the same issues..

and I noticed something, when I load a level, the textures cannot be found...

so I looked in my materials folder, and its empty ?

should I not have a tonne of dds files in there ?


they dont even preview when I check the island.cry level.

usually I see previews of grass textures and such.. but all I get is a black box in the texture window...


theres a textures.pak file though... would they be there ?

and why isnt there a materials pak file ?


Last edited by yung23_OG on 07.01.2009, 19:59, edited 1 time in total.
  Hardcore Modder Hardcore ModderMember since: 19.10.2008, 11:39Posts: 847Location: England Likes: 0
 

 Post Topic: RE: layer painter dificulties
PostPosted 07.01.2009, 20:41 
hey guys do you people have Vista Premuim 64bit ?
if so there is an explanation and a solution that costs noithing at all

ok im not sure if its restirted to the ubove but if you run on vista aero style you will not see textures in the material editor so my first tip is to switch to vista basic style in the properteis


Image


Last edited by Torn1942 on 07.01.2009, 20:47, edited 1 time in total.
User avatar   Beginner BeginnerMember since: 13.05.2008, 01:15Posts: 91 Likes: 0
 

 Post Topic: RE: layer painter dificulties
PostPosted 08.01.2009, 03:55 
thats my problem right there, I'm still running XP at 32bits..

so I can load the engine and the premade level with generated terrain texture, I just can't use them myself.

UG.
back to far cry for now.

where would I find all the goodies for the first engine ?
I assume the collection should be huge seeing its over and done with for the most part..

this way I can prepare for when I get a 64bit, I will have all the models and stations for my mod prefabricated...
  Beginner BeginnerMember since: 06.03.2009, 00:01Posts: 10 Likes: 0
 

 Post Topic:
PostPosted 21.04.2009, 23:16 
I'm having the white textures and blue trees with all my objects missing when I try and load up a map I've been working on.
Here is a screenshot of my problem:
Image

And no, changing from aero does not help. Yes, I am using Vista premium 64 bit. Yes, I've tried the 64 bit editor as well.
User avatar   Beginner BeginnerMember since: 22.02.2011, 17:31Posts: 6 Likes: 0
 

 Post Topic:
PostPosted 22.02.2011, 17:42 
Have you tried making another terrain layer first?