View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

  Beginner BeginnerMember since: 17.02.2011, 12:29Posts: 23Location: Crytek HQ Likes: 1
 

 Post Topic: Re: 3DsMax to CryEngine - Textures seem to melt
PostPosted 04.07.2012, 10:47 
Well im glad you found a solution to your issue! The problem with that though is that it disables object motion blur. I don't know if that will be an issue for you so we will continue looking into this to see why this is happening. Thank you for your patience!

User avatar   Trainee TraineeMember since: 30.06.2011, 02:26Posts: 137Location: Portugal Likes: 2
 

 Post Topic: Re: 3DsMax to CryEngine - Textures seem to melt
PostPosted 06.07.2012, 22:38 
Hey, I think I know what the problem is. Turning off motion blur is a bad solution in this case. It's like putting a rug over a crack on the floor.

I've also had this problem some time ago and I'm not 100% sure if I remember the solution right but I believe it had to do with the objects you export not having the pivot at origin points. The object is trying to move to it's place but is being kept in place by the hierarchy or is inside a group. That's why it's blurry, it wants to move.

Check all the pivot points and make them all the same for that export.


  Beginner BeginnerMember since: 12.03.2012, 01:28Posts: 92Location: Auckland, New Zealand Likes: 0
 

 Post Topic: Re: 3DsMax to CryEngine - Textures seem to melt
PostPosted 07.07.2012, 13:18 
I'm not sure if thats the problem with my case, it only started happening a little while ago, and it happens with the HMMWV, human_male etc, not just that custom character. Unlike the OP, it only happens while AI/Physics is enabled and not in game.
  Beginner BeginnerMember since: 17.02.2011, 12:29Posts: 23Location: Crytek HQ Likes: 1
 

 Post Topic: Re: 3DsMax to CryEngine - Textures seem to melt
PostPosted 10.07.2012, 10:25 
Yeah I'm not aware of this happening when AI/Phys is off like the OP described but in regards to this happening to vehicles and characters with AI/Phys enabled this should be fixed in the 4.1 release.