Animation & Trackview

View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Beginner BeginnerMember since: 22.06.2010, 10:40Posts: 30Location: Italy Likes: 0
 

 Post Topic: Disable Player don't work in animated sequence [Solved]
PostPosted 03.12.2011, 18:39 
Hi, I have created an animated sequence and in properties i enabled the voice "Disable player" but when launch animation, the player (hand and weapon) are visible.

I follow the manual and for saving the animation I use this event in "flow grap":
Image

This is the properties of sequence:
Image

I need that the player is invisible.

And for text on top-right I have found an string to disable it but only when the editor is in game mode, there is an way to disable forever, on editor and in game mode (and activate only when I need)?

Thanks for any answer. Bye :))


Last edited by Frozen_Paradise on 04.12.2011, 19:37, edited 1 time in total.

  Beginner BeginnerMember since: 20.08.2011, 22:54Posts: 50 Likes: 0
 

 Post Topic: Re: Disable Player don't work in animated sequence
PostPosted 04.12.2011, 12:53 
I think it's bugged at the moment.
Having the exact same problem.
Can you tell me about the string you found?
is it a console command? does it work in the launcher aswell? :)
User avatar   Beginner BeginnerMember since: 22.06.2010, 10:40Posts: 30Location: Italy Likes: 0
 

 Post Topic: Re: Disable Player don't work in animated sequence
PostPosted 04.12.2011, 17:13 
Quote by volar:
I think it's bugged at the moment.
Having the exact same problem.
Can you tell me about the string you found?
is it a console command? does it work in the launcher aswell? :)


the string is "r_Displayinfo 0", write it in the console only in game mode.

For hide the player in animation, anyone know how to solve?
User avatar   Beginner BeginnerMember since: 22.06.2010, 10:40Posts: 30Location: Italy Likes: 0
 

 Post Topic: Re: Disable Player don't work in animated sequence
PostPosted 04.12.2011, 19:36