View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Trainee TraineeMember since: 06.09.2011, 10:18Posts: 179Location: Ilmenau, Germany Likes: 2
 

 Post Topic: problem with MoveEntityTo Node
PostPosted 16.08.2012, 14:59 
Hi,
I built a big hall for my ce3 level in which I want to store some big iso-containers later on. I also want to create a crane, which is mounted on the ceiling, which the player can use to move the containers around. the crane is modeled and i created a flowgraph to move the sliders. Its working quite fine, but I used the MoveEntityTo Node, which now refuses to stop moving the slider when I trigger the stop port. even, if i do not trigger stop, but when it reaches its destination (also defined in MoveEntityTo) it doesnt stop too.
has anybody an idea?
I attach the flowgraph xml file

Thanks in Advance,
ThunfischArnold
Attachments:

BasicEntity72.xml
[12.62 KiB]
Downloaded 9 times


Team: ThunfischGames
Project in development: Meteor

User avatar   News Posters News PostersMember since: 20.01.2009, 02:39Posts: 3021Location: Glorious Texas Likes: 263
 

 Post Topic: Re: problem with MoveEntityTo Node
PostPosted 16.08.2012, 23:51 
What are you using to mark your stop point in the Flowgraph?


Image
No support via PM
User avatar   Trainee TraineeMember since: 06.09.2011, 10:18Posts: 179Location: Ilmenau, Germany Likes: 2
 

 Post Topic: Re: problem with MoveEntityTo Node
PostPosted 18.08.2012, 14:40 
the release output of the key nodes trigger the stop ports. and normally, the MoveEntityTo-Node is intended to prevent the entities from moving on, when they have reached their final destination


Team: ThunfischGames
Project in development: Meteor