General CRYENGINE Discussion

View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Trainee TraineeMember since: 23.04.2012, 21:19Posts: 154 Likes: 0
 

 Post Topic: Help! Anyone knows?
PostPosted 27.06.2012, 02:05 
I am experimenting a little with particles and I wanna take some screen shoots.
I am also making a cut scene just to learn some more.

I dont know how to make disappear "the particle icon" and the gizmo world Icon.... I have tried many option but I cant find it.

also during a cut scene you can see this symbol for shooting. like when you are holding a gun and you are pointing at a target. how can I get rid of that?

I have attached some screen shoots if you dont have clear what I am talking about!
please! help!
Attachments:

duda.jpg
duda 2.jpg

User avatar   News Posters News PostersMember since: 30.07.2008, 00:36Posts: 3934Location: Sthlm, Sweden Likes: 44
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 06:49 
Press Shift - Space to hide the helpers in the Perspective viewport.

I think 'g_showHUD 0' is used for removing the HUD. Just enter it in the console. I'm not 100 % sure it's the right cvar, I can't check since I'm on my phone, but try it and see what happens.
User avatar   News Posters News PostersMember since: 04.12.2007, 03:23Posts: 11488Location: Hamar, Norway Likes: 668
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 07:56 
The Crosshair is a DDS file located in Textures.PAK i believe. I don't have access to the editor at work, will check when i get back home.


 
 
 

Image
User avatar   Trainee TraineeMember since: 23.04.2012, 21:19Posts: 154 Likes: 0
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 17:36 
@Lavizh: Yes Shift + Space bar
hides and unhides all the helpers symbols and icons on the screen! Thanks I needed that!

@The Vulture: I dont really Understand how that crosshair is a texture ?(
Can you tell me more about it. Let me remind you that it as nothing to do with the
hud, because in that screen shoot I have the "g_showHUD 0" in use but the crosshair still remains

Thanks to both!
User avatar   News Posters News PostersMember since: 30.07.2008, 00:36Posts: 3934Location: Sthlm, Sweden Likes: 44
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 17:57 
I think you got our user names mixed up there. ^^

Anway, I tried g_showHud 0 and it works (in version 3.4.0 of the Free SDK). Are you sure you typed it in correctly in the console?


- Aspiring Level / 3D Artist -
Portfolio | CryDev | Art Blog


Image
User avatar   Trainee TraineeMember since: 23.04.2012, 21:19Posts: 154 Likes: 0
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 18:09 
:p
My bad! sorry

Look it works perfectly fine when you are in game mode. But when you are in a cut scene. it shows up anyways!
I am sending here some images of my screen also so you can check it out!
thanks!
Attachments:

2.jpg
1.jpg
User avatar   News Posters News PostersMember since: 30.07.2008, 00:36Posts: 3934Location: Sthlm, Sweden Likes: 44
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 18:44 
Ah yes. There's an button called Edit Sequence in the Trackview window. It's just to the left of the drop-down menu where you select your sequences. Click Edit Sequence and then tick the checkbox that's called "Disable HUD". Should do the trick!
User avatar   Trainee TraineeMember since: 23.04.2012, 21:19Posts: 154 Likes: 0
 

 Post Topic: Re: Help! Anyone knows?
PostPosted 27.06.2012, 19:22 
tricky tricky tricky. I think this is a tricky one.
No luck I had already unchecked disable hud on the edit sequence.

Images of my screen.
Any other Idea? :sad:
Attachments:

c.jpg
b.jpg
a.jpg