View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Skilled Modder Skilled ModderMember since: 03.06.2010, 19:54Posts: 725Location: Germany Likes: 5
 

 Post Topic: 3DS Max export error: "Vertex weight links sum up to 0"
PostPosted 03.03.2012, 00:14 
So, after I finally got rid of the degenerated faces within my export, I now encounter this error:

Image

I am not into 3DS so much yet, but I think theres one vertex just having no links to others. That's my guess at least...

Anyhow, does anyone know, how to fix this problem? It kinda frustrates me, because I seem to be the only one with this problem.

Thanks in advance

JustNameless

User avatar   Trainee TraineeMember since: 14.03.2010, 21:31Posts: 172Location: Poland Likes: 4
 

 Post Topic: Re: 3DS Max export error: "Vertex weight links sum up to 0"
PostPosted 03.03.2012, 02:06 
Maybe ModNova_FP must have location 0,0,0 or weight sum must a bigger to 0.
User avatar   Skilled Modder Skilled ModderMember since: 03.06.2010, 19:54Posts: 725Location: Germany Likes: 5
 

 Post Topic: Re: 3DS Max export error: "Vertex weight links sum up to 0"
PostPosted 03.03.2012, 12:51 
So, any idea how I can fix this?
User avatar   Skilled Modder Skilled ModderMember since: 03.06.2010, 19:54Posts: 725Location: Germany Likes: 5
 

 Post Topic: Re: 3DS Max export error: "Vertex weight links sum up to 0"
PostPosted 06.03.2012, 19:48 
No one? I get this on every model I try!
User avatar   Trained Modder Trained ModderMember since: 07.07.2011, 18:51Posts: 303Location: Colorado, United States Likes: 0
 

 Post Topic: Re: 3DS Max export error: "Vertex weight links sum up to 0"
PostPosted 08.07.2012, 03:50 
I ma having a similar issue with a character model...but the thing is....THE FREAKING VERTEX DOES NOT EXIST! I know this because I selected all of the vertex's and then went to the weight table and scrolled all the way down (because my vertex is number 1059), but apparently the last available listed vertex it 1058. So apparently the CryExporter it complaining and bit$@ing about a vertex that is non-existent. Don't you just love the exporting process? Anyways....if someone knows how to fix this issue then please feel free to post here. We really need some help with this one.

Thanks


The flow of time is always cruel...Its speed seems different for each person, but no one can change it... A thing that doesn't change with time is a memory of younger days...
- Sheik from Legend of Zelda: Ocarina of Time