Tools Feedback & Support

View unanswered posts | View active topics


Post a new topicPost a reply
Previous topic | Next topic 

User avatar   Trainee TraineeMember since: 30.07.2009, 17:15Posts: 160Location: Netherlands Likes: 0
 

 Post Topic: Crysis Sandbox 2 crashes on startup
PostPosted 09.05.2010, 16:42 
Hello everybody,

My Crysis sandbox crashes the whole time until it goes to the text ''Starting game''
I recently downloaded rainy days mod. But everytime my sandbox 2 crashes for some reason. If I startup crysis, the game itself. Everything goes good, but only the Rainy Days screen is seen. And I also installed RELI|2 Hawkeye's puppy mod. But I don't think that's the problem. Also running 32-bit doesn't solve the problem. Also updated drivers etc. all the ****.

Here's the logfile :

BackupNameAttachment=" Build(5767) Date(06 May 2010) Time(18 20 31)" -- used by backup system

Log Started at Thursday, May 06, 2010 18:20:31
Running 64 bit version
Executable: C:\Program Files (x86)\Electronic Arts\Crytek\Crysis\Bin64\Editor.exe
FileVersion: 1.1.1.5767
ProductVersion: 1.1.1.5767
Using STLport C++ Standard Library implementation

--- CPU detection ---
Total number of logical processors: 2
Number of available logical processors: 2

Processor 0:
CPU: Intel Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Family: 6, Model: 7, Stepping: 10
FPU: On-Chip
CPU Speed (estimated): 3000.026385 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Processor 1:
CPU: Intel Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
Family: 6, Model: 7, Stepping: 10
FPU: On-Chip
CPU Speed (estimated): 3000.004776 MHz
MMX: not present
SSE: present
3DNow!: not present
Serial number not present or disabled

Total number of system cores: 2
Number of cores available to process: 2
---------------------
Windows 64 bit (build 6.1.7600)
System language: Dutch
Windows Directory: "C:\Windows"
Prerequisites...
* Installation of KB940105 hotfix required: no! (either not needed or already installed)
Local time is 18:20:32 05/06/10, system running for 28 minutes
4095MB physical memory installed, 2607MB available, 8388607MB virtual memory installed, 36 percent of memory in use
PageFile usage: 28MB, Working Set: 12MB, Peak PageFile usage: 28MB,
Current display mode is 1400x1050x32, (Unknown graphics card)
Japanese keyboard and 9+ button mouse installed
--------------------------------------------------------------------------------
Stream Engine Initialization
Network initialization
[net] using iocp socket io management
Physics initialization
MovieSystem initialization
Renderer initialization
Console initialization
Time initialization
Input initialization
Sound initialization
Sound - initializing AudioDevice now!
Sound - starting to initialize DirectSound output!
Sound - 2 drivers found:
Sound - available drivers: 0 Luidsprekers (Realtek High Definition Audio) !
Sound - available drivers: 1 Realtek Digital Output (Realtek High Definition Audio) !
Sound - initializing FMOD-EX now!
Sound - initialized FMOD-EX
Sound - available record drivers: 0 Stereo-mix (Realtek High Definition Audio) !
Sound - using FMOD version: 00040723 and internal 00040723!
Sound - initializing SoundSystem now!
Font initialization
AI initialization
Initializing Animation System
Initializing 3D Engine
Script System Initialization
Entity system initialization
Initializing AI System
[PlayerProfiles] Login of user 'Marco': First Time Login - Successfully created default profile 'default'
[PlayerProfiles] Login of user 'Marco' successful.
[GameProfiles]: Successfully activated profile 'default' for user 'Marco'
[GameProfiles]: PlayerProfileManager reported first-time login. AutoDetectSpec NOT running because g_startFirstTime=0.
EDITOR: Set game mode: on
[net 16:20:49.741] connection requested to: <local>:60695
[net 16:20:49.741] resolved as: <local>:60695
[net 16:20:33.700] network hostname: Marco-PC
[net 16:20:33.700] ip:192.168.2.4
EDITOR: Set game mode: off
[net 16:20:54.680] Disconnect <local>:16; profid=0; cause=11; msg='Nub destroyed'
[net 16:20:54.680] Disconnect <local>:60695; profid=0; cause=11; msg='Nub destroyed'
CGameClientChannel::Release
EDITOR: Set game mode: on
[net 16:20:54.703] connection requested to: <local>:60695
[net 16:20:54.704] resolved as: <local>:60695
EDITOR: Set game mode: off
[net 16:21:08.722] Disconnect <local>:16; profid=0; cause=11; msg='Nub destroyed'
[net 16:21:08.722] Disconnect <local>:60695; profid=0; cause=11; msg='Nub destroyed'
CGameClientChannel::Release
EDITOR: Set game mode: on
[net 16:21:08.725] connection requested to: <local>:60695
[net 16:21:08.726] resolved as: <local>:60695
========================= Errors =========================
0) [ 1] [Renderer] Error: Shader 'Shaders/HWScripts/CryFX/FrozenLayer.cfx' doesn't exist
1) [ 1] [Animation] Articulated model (MAX) has wrong orientation. Please use the CryEngine2 rules when building a model objects/library/props/fish/fishrope.chr Object="Rope78"
2) [ 1] [Animation] Articulated model (MAX) has wrong orientation. Please use the CryEngine2 rules when building a model objects/library/props/household/fishingnet/fishingnet_lod1.chr Object="Rope82"
3) [ 1] [Animation] Articulated model (MAX) has wrong orientation. Please use the CryEngine2 rules when building a model objects/library/props/household/fishingnet/fishingnet_lod2.chr Object="Rope82"
4) [ 1] [Animation] external and internal face-amount is different. Probably caused by degenerated faces objects/characters/human/asian/nk_soldier/nk_soldier_legs_lower_01.chr Object="cine_3_DeadBody1"
5) [ 1] [Animation] external and internal face-amount is different. Probably caused by degenerated faces objects/characters/human/asian/nk_soldier/nk_soldier_torso_02.chr Object="NorthPole1"
6) [ 1] [Entity] EntityArchetype OLD.ArchAlien references unknown entity class ArchAlien
========================= End Errors =========================
EDITOR: Set game mode: off
[net 16:23:27.278] Disconnect <local>:16; profid=0; cause=11; msg='Nub destroyed'
[net 16:23:27.278] Disconnect <local>:60695; profid=0; cause=11; msg='Nub destroyed'
CGameClientChannel::Release
EDITOR: Set game mode: on
[net 16:23:27.284] connection requested to: <local>:60695
[net 16:23:27.284] resolved as: <local>:60695
[Error] AI: Error: CVertexList::ReadFromFile could not open vertex file: Regenerate triangulation in the editor [Design bug]
========================= Errors =========================
0) [ 1] [Renderer] Error: Shader 'Shaders/HWScripts/CryFX/Burninglayer.cfx' doesn't exist Objects\Library\vehicles\cars\car_a.cgf Object="car_a2"
1) [ 1] [AI System] AI: Error: CVertexList::ReadFromFile could not open vertex file: Regenerate triangulation in the editor [Design bug]
2) [ 1] [AI System] AI: Warning: could not read AI flight nav. [Game\Levels\Multiplayer\PS\Mesa/fnavMission0.bai]
3) [ 1] [AI System] AI: Warning: could not read AI volume. [Game\Levels\Multiplayer\PS\Mesa/v3dMission0.bai]
========================= End Errors =========================
[Error] filepath for character not found: objects/characters/human/asian/rifleman_light/rifleman_light.chr
EDITOR: Set game mode: off
[net 16:27:03.983] Disconnect <local>:16; profid=0; cause=11; msg='Nub destroyed'
[net 16:27:03.984] Disconnect <local>:60695; profid=0; cause=11; msg='Nub destroyed'
CGameClientChannel::Release
EDITOR: Set game mode: on
[net 16:27:03.988] connection requested to: <local>:60695
[net 16:27:03.988] resolved as: <local>:60695
========================= Errors =========================
0) [ 1] [Engine] CGF Loading Failed: objects/characters/human/asian/nanosuit/nanosuit_asian_frozen_scatter.cgf Object="ai_Kyong"
1) [ 1] [Engine] Particle Effect explosions.warrior.nuke.mush_rising_transfer.mush_head_med has zero space loop volume: disabled Particle="explosions.warrior.nuke"
2) [ 1] [Animation] external and internal face-amount is different. Probably caused by degenerated faces objects/characters/human/asian/nk_soldier/nk_soldier_legs_lower_01.chr Object="ai_camp_gate_1"
3) [ 1] [Animation] external and internal face-amount is different. Probably caused by degenerated faces objects/characters/human/asian/nk_soldier/nk_soldier_torso_02.chr Object="RF_Two_2"
4) [ 2] [ Game] [flow] GameToken: cannot find token 'Level.AB_5.Player_way_back' Object="FG_intel"
5) [ 1] [Editor] Shootable object has material (Materials/presets/surfacetypes/mat_default:1) with invalid surface type. Object="box1"
6) [ 1] [Editor] Shootable object has material (Objects/Characters/Human/US/Archaeologist/Archaeologist_male_01:1) with invalid surface type. Object="hidden_cine_3_matthew"
7) [ 1] [Editor] Shootable object has material (Objects/Library/Lights/glowstick:1) with invalid surface type. Object="alien_ship_entrance_glow"
========================= End Errors =========================
System:Quit


If sex is a pain in the ass, you're doing it good!


Last edited by flyingoby55 on 09.05.2010, 16:44, edited 1 time in total.

User avatar   Trainee TraineeMember since: 30.07.2009, 17:15Posts: 160Location: Netherlands Likes: 0
 

 Post Topic: RE: Crysis Sandbox 2 crashes on startup
PostPosted 11.05.2010, 21:12 
*bump

I already looked in the above forums but no result.

My system :

Intel Core 2 Duo E8400
XFX HD5830
OCZ 4GB RAM
Eco Logic 770W
Asus P5N-D


If sex is a pain in the ass, you're doing it good!